Google servislerinin çalışmayacağı telefonlar

Google, Android işletim sisteminin çok eski sürümlerini çalıştıran akıllı telefonlara olan desteğini sonlandırmaya devam ediyor.

ABD’li şirket, 2010 yılının sonunda yayınlanan  Android 2.3 sürümünü de kara listeye ekledi. Bu işletim sistemi ile çalışan cihazlarda Google hesaplarıyla oturum açmayı engelleyen Google, popüler uygulamaların da desteğini kesti.

Milyarlarca liralık ceza almıştı! Duruşmalar bugün başlıyorMilyarlarca liralık ceza almıştı! Duruşmalar bugün başlıyor

Artık YouTube, Gmail, Haritalar ve Play Store gibi popüler Google servisleri, Android 2.3 sürümünü kullanan telefonlarda çalışmayacak.

YENİ TELEFON ALMAK ŞART OLUYOR

Kullanıcılar, uygulamaları kullanmaya devam edebilmek için Android 3.0 sürümüne geçiş yapmak zorunda kalacak. Eğer bu da mümkün değilse yeni bir telefon almanın zamanı gelmiş olabilir.

GOOGLE UYGULAMA DESTEĞİ KESİLECEK MODELLER

Google’dan yapılan açıklamada, aşağıdaki popüler telefonlarla birlikte tüm Android 2.3 kullanan modellerin, Google uygulamalarına olan erişimini kaybedeceği bilgisi paylaşıldı.

Sony Xperia Advance

Lenovo K800

Sony Xperia Go

Vodafone Smart II

Samsung Galaxy S2

Sony Xperia P

LG Spectrum

Sony Xperia S

LG Prada 3.0

HTC Velocity

HTC Evo 4G

Motorola Fire

Motorola XT532

Her ne kadar Google’ın bu kararı kullanıcıların pek de hoşuna gitmese de Android 2.3 sürümünün yayınlanması üzerinden 10 yıldan fazla bir zaman geçti. Güvenlik güncelleştirmesi almayan bu telefonlar, zararlı yazılımlara karşı oldukça savunmasız.

Abone Ol

Bir cevap yazın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar * ile işaretlenmişlerdir